Lors de votre inscription suivez impérativement ces recommandations pour que votre compte soit validé.

Difficulté de connexion, pas de bouton réponse : utilisez CE LIEN pour vous connecter

Tube 12v

Chasse, observation, techniques de collection Vos secrets
-----> par ici !

Animateur : alastor

Sujet précédentSujet suivant
Avatar du membre
alastor
Animateur
Enregistré le : dimanche 7 mars 2004, 13:00
Localisation : Aubagne

Tube 12v

Message par alastor »

Tu as la réponse dans tes questions : avec 8 tubes "cathode froide" je dois émettre plus de 4 fois plus d'UV avec une consommation inférieure ...
(car consommation 2,85W au lieu de 8W par tube)

Reste à savoir si tous ces UV seront suffisant pour attirer les coléos en nombre ! ? !
« Il n’existe que deux choses infinies, l’univers et la bêtise humaine... mais pour l'univers, je n'ai pas de certitude absolue. » Albert Einstein
Avatar du membre
Simon
Membre confirmé
Enregistré le : dimanche 7 mars 2004, 13:00
Localisation : Montpellier

Tube 12v

Message par Simon »

Je n'ai pas pris le temps de bien regarder ce que signifie "cathode froide". Mais en ce qui concerne les petit tubes néons 8W classiques, bien qu'ils aient 2 broches à chaque culot pour alimenter un filament chauffant (comme sur les grands néons), ce filament n'est pas utilisé (la petite taille du tube suffit à l'amorçage du plasma). Il n'y a donc pas de perte de puissance de ce côté là :wink:

En ce qui me concerne, pour alimenter mes tubes j'ai récupéré l'électronique de petites baladeuses 8W. J'en ai de 2 sortes différents, l'un alimente mes tubes à environ 3W l'autre à environ 4W... c'est loin des 8W annoncés pour les tubes !! Mais ça m'arrange vu que je branche le tout sur une petite batterie 7Ah/12V.

Ceci étant, il me semble effectivement que plus un tube fluo est fin, meilleur est son rendement.

Simon.
Bejac
Membre confirmé
Enregistré le : samedi 13 novembre 2010, 20:30
Localisation : Puy de Dôme

Tube 12v

Message par Bejac »

J'ai commandé et reçu les tubes à cathode froide et surprise avec une batterie 12V 52Ah ils ne démarrent pas. Compte tenu de mes compétences dans ce domaine.... Auriez vous une idée de ce qui ne va pas. Merci d'avance.
Avatar du membre
DG.
Membre confirmé
Enregistré le : mercredi 6 octobre 2004, 15:27
Localisation : Le pays de Vivarais

Tube 12v

Message par DG. »

Salut,
J'espére pour toi que tu as respecté les polarités lors du branchement de ta batterie au ballast, faute de quoi le fusible du ballast grille.
David

Je recherche toutes données sur les Tenebrionidae de Guyane.
Bejac
Membre confirmé
Enregistré le : samedi 13 novembre 2010, 20:30
Localisation : Puy de Dôme

Tube 12v

Message par Bejac »

Merci DG, Si la polarité est importante cela peut avec de la malchance etre l'explication car je les aurais tous branchés dans le mauvais sens (3/3)....
D'autre part je n'ai aucune information m'indiquant quelle polarité respecter.
Avatar du membre
DG.
Membre confirmé
Enregistré le : mercredi 6 octobre 2004, 15:27
Localisation : Le pays de Vivarais

Tube 12v

Message par DG. »

Effectivement sur le ballast en lui même il n'y a pas d'indication, mais normalement les ballasts sont livrés avec des connecteurs qui se branchent sur le ballast et ces connecteurs ont un fil rouge et un fil noir.
David

Je recherche toutes données sur les Tenebrionidae de Guyane.
Bejac
Membre confirmé
Enregistré le : samedi 13 novembre 2010, 20:30
Localisation : Puy de Dôme

Tube 12v

Message par Bejac »

Exact. Il me reste à repasser une commande.
Avatar du membre
DG.
Membre confirmé
Enregistré le : mercredi 6 octobre 2004, 15:27
Localisation : Le pays de Vivarais

Tube 12v

Message par DG. »

Ou tenter de souder un nouveau pico fusible.
David

Je recherche toutes données sur les Tenebrionidae de Guyane.
Bejac
Membre confirmé
Enregistré le : samedi 13 novembre 2010, 20:30
Localisation : Puy de Dôme

Tube 12v

Message par Bejac »

J'ai fait les deux. J'ai remplacè le fusible par un conducteur (cela marche sans problème) et passé commande. Merci encore.
Avatar du membre
DG.
Membre confirmé
Enregistré le : mercredi 6 octobre 2004, 15:27
Localisation : Le pays de Vivarais

Tube 12v

Message par DG. »

Salut,
Par contre fais gaffe, car avec le fusible shunté, il ne faut plus se planter de polarité, sans fusible c'est le condensateur qui pète et cela peut être dangereux car les condensateurs explosent.
David

Je recherche toutes données sur les Tenebrionidae de Guyane.
Sujet précédentSujet suivant

Retourner vers « Trucs et astuces d'entomologie »