Lors de votre inscription suivez impérativement ces recommandations pour que votre compte soit validé.

Difficulté de connexion, pas de bouton réponse : utilisez CE LIEN pour vous connecter

Bug galerie ?

Toutes vos questions concernant le fonctionnement de la galerie.
Sujet précédentSujet suivant
Avatar du membre
Bébert
Animateur
Enregistré le : mercredi 3 février 2010, 12:14
Localisation : Liesle (25)

Bug galerie ?

Message par Bébert »

Bonjour,

je constate un affichage bizarre et semblable avec un cadre noir en bas à droit sur les photos de ces deux sujets provenant d'auteurs différents :
-viewtopic.php?f=6&t=219244
- viewtopic.php?f=1&t=219237

Selon le deuxième auteur l'affichage étrange ne viens pas de lui....
Avatar du membre
pierred
Webmestre galerie
Enregistré le : mercredi 20 avril 2005, 6:58
Localisation : Paris

Bug galerie ?

Message par pierred »

Je suis en train de rechercher ce qui se passe. En particulier, a grande image est toujours correcte, seule la moyenne et la petite sont abîmées.
Quand je télécharge la grande image qui existe dans la galerie, il ne se passe rien.
Mais je n'ai pas testé le téléchargement de l'image éventuellement trop grande qu'ils ont téléchargée.
Il faut que j'en demande une copie.
Par ailleurs, je vais écrire un outil de recadrage pour corriger les dégâts.
Pierre D.
Avatar du membre
pierred
Webmestre galerie
Enregistré le : mercredi 20 avril 2005, 6:58
Localisation : Paris

Bug galerie ?

Message par pierred »

C'est corrigé.
La cause résidait dans le recadrement des images trop grandes (dépassant les 1500 pixels sur le grand côté).

P.S. : Je vais corriger les photos déjà téléchargées en fin d'après-midi.

P.P.S. : C'est fait.
Pierre D.
Avatar du membre
Bébert
Animateur
Enregistré le : mercredi 3 février 2010, 12:14
Localisation : Liesle (25)

Bug galerie ?

Message par Bébert »

:bienvu: :0024:
Sujet précédentSujet suivant

Retourner vers « La galerie »